<!DOCTYPE html><html><head><!--component-head-v2--><title>Notre Dame prepping for Cotton Bowl  | WSBT</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://wsbt.com/sports/content/notre-dame-prepping-for-cotton-bowl"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Notre Dame prepping for Cotton Bowl "/><meta name="description" content="The Fighting Irish football team is under a month away from playing on the second biggest stage in college football. The only thing bigger would be the title game. But are the Irish ready for the spotlight? It's a fair question.. Brian Kelly's teams have not played so well in settings like this in the past. There was the 2012 beatdown by Alabama in the title game and, more recently, then Number 3 Notre Dame took on Miami in a top 10 game last year and got embarrassed 41-8."/><meta itemprop="name" content="WSBT"/><meta itemprop="description" content="The Fighting Irish football team is under a month away from playing on the second biggest stage in college football. The only thing bigger would be the title game. But are the Irish ready for the spotlight? It's a fair question.. Brian Kelly's teams have not played so well in settings like this in the past. There was the 2012 beatdown by Alabama in the title game and, more recently, then Number 3 Notre Dame took on Miami in a top 10 game last year and got embarrassed 41-8."/><meta itemprop="image" content="http://static-35.sinclairstoryline.com/resources/media/de2aa9e6-e9c9-48d3-9f77-0178a43f02e9-large16x9_poster_33df6200d413465397789dd1e05d51e9.png?1544228468099"/><meta name="keywords" content="Sports in the United States,Brian Kelly,Notre Dame Fighting Irish Football,Cotton Bowl Classic,Sports In Massachusetts,American football in the United States,Notre Dame Fighting Irish"/><meta name="author" content="WSBT 22 Sports"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WSBT"/><meta property="twitter:title" content="Notre Dame prepping for Cotton Bowl "/><meta name="twitter:description" content="The Fighting Irish football team is under a month away from playing on the second biggest stage in college football. The only thing bigger would be the title game. But are the Irish ready for the spotlight? It's a fair question.. Brian Kelly's teams have not played so well in settings like this in the past. There was the 2012 beatdown by Alabama in the title game and, more recently, then Number 3 Notre Dame took on Miami in a top 10 game last year and got embarrassed 41-8."/><meta name="twitter:image" content="http://static-35.sinclairstoryline.com/resources/media/de2aa9e6-e9c9-48d3-9f77-0178a43f02e9-large16x9_poster_33df6200d413465397789dd1e05d51e9.png?1544228468099"/><meta property="article:author" content="https://www.facebook.com/WSBTNews/"/><meta property="article:publisher" content="https://www.facebook.com/WSBTNews/"/><meta property="fb:app_id" content="667651270071385"/><meta property="fb:pages" content="34875345170"/><meta property="og:title" content="Notre Dame prepping for Cotton Bowl "/><meta property="og:type" content="article"/><meta property="og:site_name" content="WSBT"/><meta property="og:url" content="http://wsbt.com/sports/content/notre-dame-prepping-for-cotton-bowl"/><meta property="og:image" content="http://static-35.sinclairstoryline.com/resources/media/de2aa9e6-e9c9-48d3-9f77-0178a43f02e9-large16x9_poster_33df6200d413465397789dd1e05d51e9.png?1544228468099"/><meta property="og:description" content="The Fighting Irish football team is under a month away from playing on the second biggest stage in college football. The only thing bigger would be the title game. But are the Irish ready for the spotlight? It's a fair question.. Brian Kelly's teams have not played so well in settings like this in the past. There was the 2012 beatdown by Alabama in the title game and, more recently, then Number 3 Notre Dame took on Miami in a top 10 game last year and got embarrassed 41-8."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-12-07T19:21:24+00:00"/><style type="text/css">.hambugerHeader-theme {
     background-color: #561d50;
}
.hambugerFooter-theme {
     border-top: 1px solid #561d50;
     background-color: #561d50;
}
.hambugerNavFooter-theme {
     border-top: 1px solid #0876aa;
     background-color: #561d50;
}
.hambugerNav-theme::after {
     background-color: #333333;
}
.teaser-theme {
    color: #333333;
    @media screen and (min-width: 1024px) {
      color: inherit;
    }
}
.teaser-theme:hover {
     color: #333333;
}
.teaser-chevron::after{
     background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='http://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#333333'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
     background-color: #0876aa;
}</style><link rel="icon" type="image/png" href="//static-38.sinclairstoryline.com/resources/assets/wsbt/images/logos/wsbt_favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-40.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-31607109-1','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WSBT',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/core',
    section:'wsbt.com/sports/content'||'',
    //pageTitle: 'Notre Dame prepping for Cotton Bowl ',
    storyUUID: 'e774d9dd-4806-4874-90ee-032e24c89592',
    social: {
        accounts: {
            'general' : {
                'url' : 'wsbt.com',
                'city' : 'South Bend',
                'name' : 'WSBT'
            },
            'facebook': {
                'url': 'https://www.facebook.com/WSBTNews/',
                'app': '667651270071385'
            },
            'twitter': {
                'url': 'https://twitter.com/WSBT',
                'app': '727572564827111424'
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : 'https://www.youtube.com/user/wsbttv' }
        }
    }
};</script><script src="//static-38.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/core/shared/core3.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WSBT/Web/sports/content';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            // Bail out of this function if it is being evaluated by the pre-renderer (so as to avoid improper SCRIPT tag generation)
            if (window.location.hostname === 'read-only.sinclairstoryline.com') { return };

            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Content";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','true').setTargeting('IS','false').setTargeting("kw",["Sports in the United States","Brian Kelly","Notre Dame Fighting Irish Football","Cotton Bowl Classic","Sports In Massachusetts","American football in the United States","Notre Dame Fighting Irish"]).setTargeting('path','/sports/content').setTargeting('slug','notre-dame-prepping-for-cotton-bowl').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["Sports in the United States","Brian Kelly","Notre Dame Fighting Irish Football","Cotton Bowl Classic","Sports In Massachusetts","American football in the United States","Notre Dame Fighting Irish"];
adStorySlug ='notre-dame-prepping-for-cotton-bowl' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-31607109-1', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('provide', 'getPageType', function(tracker) {
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    sinclairDigitalAnalytics.customDimensions.dimension6 = "story";
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');
ga('require', 'getPageType');

ga('set', sinclairDigitalAnalytics.customDimensions);

ga('send', 'pageview');
</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-13.sinclairstoryline.com/resources/assets/wsbt/images/logos/wsbt-logo-header-v2.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-99"><span></span></i><span class="sd-weather-current-temp">24</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-99').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('46545')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WSBT"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-24288e2c-0226-4b96-b704-9b22168acf5b" href="/news" data-name="News" data-id="24288e2c-0226-4b96-b704-9b22168acf5b" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="24288e2c-0226-4b96-b704-9b22168acf5b" class="sd-subnav"><ul class="clearfix"><li><a id="Local-1741b591-e363-4ebd-8e53-202bb90de258" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Regional-7b3b9d78-7051-441b-98d3-ba1ada5ddf29" href="/news/regional" data-name="Regional" class="sd-link desktop-sub-nav-a">Regional</a></li><li><a id="Nation &amp; World-142d982d-3b89-4fc7-8d9b-f2568848e0ec" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Election-44b58f3c-81ff-4842-a1c4-4c27e3dc297d" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="LIVESTREAM SCHEDULE-82a46fdd-ad60-434d-8e84-82b54e7366ac" href="/news/livestream/livestream-schedule" data-name="LIVESTREAM SCHEDULE" class="sd-link desktop-sub-nav-a">LIVESTREAM SCHEDULE</a></li><li><a id="Health-317903ed-32e3-4e7e-b33d-dc279845f05c" href="/news/health" data-name="Health" class="sd-link desktop-sub-nav-a">Health</a></li><li><a id="Business-b38290bf-47f3-4fae-8c7b-a21c7f27dc81" href="/news/business" data-name="Business" class="sd-link desktop-sub-nav-a">Business</a></li><li><a id="Submit a News Tip-eb127372-28c2-46ed-958a-826b33f11ac1" href="/station/submit-a-news-tip-to-wsbt22" data-name="Submit a News Tip" class="sd-link desktop-sub-nav-a">Submit a News Tip</a></li><li><a id="News Links-2d0b26f3-3983-41f8-963b-991a002f3ddc" href="/news/local/wsbt-news-links" data-name="News Links" class="sd-link desktop-sub-nav-a">News Links</a></li><li><a id="Fact Finder-7d82665e-6017-4774-95f4-9accd63db271" href="/news/fact-finder" data-name="Fact Finder" class="sd-link desktop-sub-nav-a">Fact Finder</a></li><li><a id="Cold Case Files-d2e8c6c3-b051-4e78-a463-e87857217a7d" href="/news/cold-case-files" data-name="Cold Case Files" class="sd-link desktop-sub-nav-a">Cold Case Files</a></li><li><a id="FIrst at 4-9be13a0e-210a-41f9-9c92-148637d9f89c" href="/news/first-at-4" data-name="FIrst at 4" class="sd-link desktop-sub-nav-a">FIrst at 4</a></li><li><a id="Auto Matters-71ade291-2800-4f87-a89b-8603d5a78015" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Connect To Congress-cceb9d1f-b44b-4b4f-b008-81cb25001b23" href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link desktop-sub-nav-a">Connect To Congress</a></li><li><a id="Content For A Cause-05b8558f-0f9c-45a8-9267-f3cd9798b0df" href="/news/content-for-a-cause" data-name="Content For A Cause" class="sd-link desktop-sub-nav-a">Content For A Cause</a></li><li><a id="Tracking Terror-0b536c5e-ec80-4013-aae6-e17d792a6dc3" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Entertainment-9a62943d-8c12-4816-a8e8-2e5f3abe8779" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Text Alert Sign-up-1933fd17-a746-4302-82a2-e471e6b9dfda" href="/news/text-alert-sign-up" data-name="Text Alert Sign-up" class="sd-link desktop-sub-nav-a">Text Alert Sign-up</a></li><li><a id="News App-291bee29-4d31-43f4-b68c-2dbda8ae32c0" href="/news/news-app" data-name="News App" class="sd-link desktop-sub-nav-a">News App</a></li><li><a id="Hooked on Heroin-f7aaf939-e651-4a37-a760-becf3452be22" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Offbeat-746436fd-354c-4b7b-baad-f0259c863431" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Question of the Day-2829964b-669b-42e7-88fa-f8e31d3e4d02" href="http://wsbt.com/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li><li><a id="Bottom Line With Boris-7e7f6951-a38b-4366-983b-b9f158e511b3" href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link desktop-sub-nav-a">Bottom Line With Boris</a></li><li><a id="Armstrong Army Strong-ac514793-29c6-4b97-8921-1e1697c92925" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li><li><a id="Inside Your World-35e470d0-ea47-4bef-82ef-a12b5cc2b324" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link desktop-sub-nav-a">Inside Your World</a></li><li><a id="Soar-248383a8-3d7d-499b-9475-4e60e10e1165" href="/news/soar" data-name="Soar" class="sd-link desktop-sub-nav-a">Soar</a></li><li><a id="Behind the Headlines-a6e37a04-1999-47a6-bedd-affd0888ed46" href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link desktop-sub-nav-a">Behind the Headlines</a></li><li><a id="Beyond The Podium-31cebb71-aa41-4613-bde2-b1ebc68c4d29" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link desktop-sub-nav-a">Beyond The Podium</a></li><li><a id="Question of the Day-c2604b1a-8629-40d3-a5fd-df8e74054652" href="/question" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li><li><a id="Spotlight on America-39895656-ae7a-4569-a1b3-c7d841cee533" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link desktop-sub-nav-a">Spotlight on America</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-85831f21-4356-46b3-a340-1687aa1fd96d" href="/weather" data-name="Weather" data-id="85831f21-4356-46b3-a340-1687aa1fd96d" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="85831f21-4356-46b3-a340-1687aa1fd96d" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-5f63e0cb-5e50-48e3-a822-94c938d9ea2f" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Closings &amp; Delays-7cf2b648-20f6-462b-a037-32d7719108c8" href="/weather/closings" data-name="Closings &amp; Delays" class="sd-link desktop-sub-nav-a">Closings &amp; Delays</a></li><li><a id="Sketch the Sky-28777917-3d0a-4fc6-ab34-04e616234c80" href="/weather/sketch-the-sky" data-name="Sketch the Sky" class="sd-link desktop-sub-nav-a">Sketch the Sky</a></li><li><a id="Morning Drive Forecast-dce49a7d-3443-4c62-b95e-f4390a4d4446" href="/weather/morning-drive-forecast" data-name="Morning Drive Forecast" class="sd-link desktop-sub-nav-a">Morning Drive Forecast</a></li><li><a id="7 Day Forecast-abdfa90a-3f90-417f-9280-6a08734ff50b" href="/weather/wsbt-7-day-forecast" data-name="7 Day Forecast" class="sd-link desktop-sub-nav-a">7 Day Forecast</a></li><li><a id="First Alert Weather Cameras-5335a630-830d-4e18-8fcd-afc491cda9d5" href="/weather/cameras" data-name="First Alert Weather Cameras" class="sd-link desktop-sub-nav-a">First Alert Weather Cameras</a></li><li><a id="Weather App-bfbd2c6c-d511-4136-b406-7b9037dab924" href="/weather/weather-app" data-name="Weather App" class="sd-link desktop-sub-nav-a">Weather App</a></li><li><a id="Weather Maps-e878eb47-93e2-4c12-ab18-278d04ec5c6d" href="/weather/maps" data-name="Weather Maps" class="sd-link desktop-sub-nav-a">Weather Maps</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/chimein" data-name="Chime In" data-id="2bc0a8fb-8ff7-45e7-924a-db117c74c0da" data-index="2" class="sd-link">Chime In</a></div><div class="sd-nav-item swiper-slide"><a id="Sports-250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" href="/sports" data-name="Sports" data-id="250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" data-index="3" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" class="sd-subnav"><ul class="clearfix"><li><a id="Notre Dame Sports-2c0e6f51-fb0e-452f-9e5a-013f8476b6e0" href="/sports/notre-dame" data-name="Notre Dame Sports" class="sd-link desktop-sub-nav-a">Notre Dame Sports</a></li><li><a id="Pigskin Preview-d9bad826-4ed5-4a2c-9d5b-af47eba59697" href="/sports/Pigskin-Preview" data-name="Pigskin Preview" class="sd-link desktop-sub-nav-a">Pigskin Preview</a></li><li><a id="Cubs-b86504e8-613c-4bf3-ad9f-52f9bd2c667a" href="/sports/cubs" data-name="Cubs" class="sd-link desktop-sub-nav-a">Cubs</a></li><li><a id="Friday Night Football Fever-5603c942-eea7-412a-9380-943f9a92e6f2" href="/sports/friday-night-football-fever" data-name="Friday Night Football Fever" class="sd-link desktop-sub-nav-a">Friday Night Football Fever</a></li><li><a id="BURGER KING Outstanding Student Athlete-f0ff87d4-7a96-45b7-bc5b-32051e36b36a" href="/sports/outstanding-student-athlete" data-name="BURGER KING Outstanding Student Athlete" class="sd-link desktop-sub-nav-a">BURGER KING Outstanding Student Athlete</a></li><li><a id="High School Sports-24bc006d-3d3e-4f89-9abc-e9929ccac284" href="/sports/high-school-sports" data-name="High School Sports" class="sd-link desktop-sub-nav-a">High School Sports</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Life-aaa11f95-cbf0-40a0-aa04-63043e851df7" href="/life" data-name="Life" data-id="aaa11f95-cbf0-40a0-aa04-63043e851df7" data-index="4" class="sd-link has-children desktop-top-nav-a">Life</a><div data-name="Life" data-id="aaa11f95-cbf0-40a0-aa04-63043e851df7" class="sd-subnav"><ul class="clearfix"><li><a id="Home Sweet Home-4ef18ffe-eaa8-4120-89b1-01e17c345314" href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link desktop-sub-nav-a">Home Sweet Home</a></li><li><a id="Green Thumb-f8c02706-b00e-4ed4-9c70-064a426a996d" href="/life/green-thumb" data-name="Green Thumb" class="sd-link desktop-sub-nav-a">Green Thumb</a></li><li><a id="Coaching With Kerry-854076e0-991c-48f1-b8d4-e1bd9498cae9" href="/life/coaching-with-kerry" data-name="Coaching With Kerry" class="sd-link desktop-sub-nav-a">Coaching With Kerry</a></li><li><a id="Eye on Kids-9eabc2f6-bbc3-4dcf-a1f1-31d6fd29dcd9" href="/life/eye-on-kids" data-name="Eye on Kids" class="sd-link desktop-sub-nav-a">Eye on Kids</a></li><li><a id="Market Basket Minute-b627c6d5-9b95-4bf8-a659-32436421f400" href="/life/market-basket-minute" data-name="Market Basket Minute" class="sd-link desktop-sub-nav-a">Market Basket Minute</a></li><li><a id="Moms First-e2c595db-a10a-4233-92a1-ca2ee58e94c4" href="/life/moms-first" data-name="Moms First" class="sd-link desktop-sub-nav-a">Moms First</a></li><li><a id="Eye on Health-83770bc1-cad4-45d5-ab8f-82723fa71533" href="/life/eye-on-health" data-name="Eye on Health" class="sd-link desktop-sub-nav-a">Eye on Health</a></li><li><a id="Pets-cda33701-e38b-42b0-94a0-d4b0c47d0f85" href="/life/pets" data-name="Pets" class="sd-link desktop-sub-nav-a">Pets</a></li><li><a id="Sick Watch-720f4b9c-64eb-48b5-be31-866632060122" href="/life/sick-watch" data-name="Sick Watch" class="sd-link desktop-sub-nav-a">Sick Watch</a></li><li><a id="Obituaries-f96340fb-d1db-441b-bd45-d0f649664a03" href="/life/wsbt-obituaries" data-name="Obituaries" class="sd-link desktop-sub-nav-a">Obituaries</a></li><li><a id="Mr. Food Recipes-09143419-e6c3-427d-8110-cf5bd4420ef2" href="/life/mr-food-recipes" data-name="Mr. Food Recipes" class="sd-link desktop-sub-nav-a">Mr. Food Recipes</a></li><li><a id="Senior Living-c6540d0a-d9a8-485b-abed-cc10dd24cb5d" href="/life/senior-living" data-name="Senior Living" class="sd-link desktop-sub-nav-a">Senior Living</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Community-d9b35d77-a9ba-4d35-b328-2ac85b364d4d" href="#" data-name="Community" data-id="d9b35d77-a9ba-4d35-b328-2ac85b364d4d" data-index="5" class="sd-link has-children desktop-top-nav-a">Community</a><div data-name="Community" data-id="d9b35d77-a9ba-4d35-b328-2ac85b364d4d" class="sd-subnav"><ul class="clearfix"><li><a id="Community Calendar-1103bcc5-778d-4a62-aac9-fc158076ab7b" href="/community/calendar" data-name="Community Calendar" class="sd-link desktop-sub-nav-a">Community Calendar</a></li><li><a id="Eye on Michiana-178b46a5-e797-451f-81a9-87a1b6550ad9" href="/community/eye-on-michiana" data-name="Eye on Michiana" class="sd-link desktop-sub-nav-a">Eye on Michiana</a></li><li><a id="Home Inspiration-63c37316-2867-456d-83a9-61cb9b64fd14" href="/community/home-inspiration" data-name="Home Inspiration" class="sd-link desktop-sub-nav-a">Home Inspiration</a></li><li><a id="Home Sweet Home-2b455a1f-69ac-4191-a329-a4bb70d33eb4" href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link desktop-sub-nav-a">Home Sweet Home</a></li><li><a id="Indiana Bicentennial-cf6e950b-78ba-492d-a859-1d24f93dafd1" href="/community/indiana-history" data-name="Indiana Bicentennial" class="sd-link desktop-sub-nav-a">Indiana Bicentennial</a></li><li><a id="Sinclair Cares-5e410794-86f2-4938-9ccc-1fb39674fad3" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Adopt a Family-80312e6d-6ca6-49c2-aea9-7e8184fa8a23" href="/community/adopt" data-name="Adopt a Family" class="sd-link desktop-sub-nav-a">Adopt a Family</a></li><li><a id="Holiday Shoppe-06658428-239d-43db-a6f2-f5b3a5c4f415" href="/community/holiday-shoppe" data-name="Holiday Shoppe" class="sd-link desktop-sub-nav-a">Holiday Shoppe</a></li><li><a id="Partner Spotlight-386ef0dc-135b-4621-8099-51ece84f80a4" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="I Love to Read-2caa19d7-c5d2-464e-a234-ea13063ca36b" href="/community/i-love-to-read" data-name="I Love to Read" class="sd-link desktop-sub-nav-a">I Love to Read</a></li><li><a id="Helpful Legal Advice-44d4f55f-e604-47d3-b7c9-c2d785b175b1" href="/sponsored/foley-small" data-name="Helpful Legal Advice" class="sd-link desktop-sub-nav-a">Helpful Legal Advice</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Shop and Win-61a80516-e304-47ca-99e8-244772fb7f5e" href="/shop-and-win/deals" data-name="Shop and Win" data-id="61a80516-e304-47ca-99e8-244772fb7f5e" data-index="6" class="sd-link has-children desktop-top-nav-a">Shop and Win</a><div data-name="Shop and Win" data-id="61a80516-e304-47ca-99e8-244772fb7f5e" class="sd-subnav"><ul class="clearfix"><li><a id="Enter to Win-d31ceb65-01f9-4b80-b227-c429e0364787" href="/station/contests" data-name="Enter to Win" class="sd-link desktop-sub-nav-a">Enter to Win</a></li><li><a id="Contest Winners-9d534ee7-d58a-4a4a-8b6b-dd08620d5b3b" href="/shop-and-win/contest-winners" data-name="Contest Winners" class="sd-link desktop-sub-nav-a">Contest Winners</a></li><li><a id="Friday Frenzy-c3145395-71bc-463e-a4b3-b52c7a7e9324" href="http://wsbtdeals.nimbledeals.com/category/friday-frenzy?pageTitle=Friday%20Frenzy" data-name="Friday Frenzy" class="sd-link desktop-sub-nav-a">Friday Frenzy</a></li><li><a id="Wild Wednesdays-4622abf9-c43a-4574-9965-eacdee6f8087" href="http://wsbtdeals.nimbledeals.com/category/wild-wednesdays?pageTitle=Wild%20Wednesdays" data-name="Wild Wednesdays" class="sd-link desktop-sub-nav-a">Wild Wednesdays</a></li><li><a id="Weekly Ads-9d9038f4-0d72-4948-a8bd-18e9a5f3526e" href="/shop-and-win/weekly-ads" data-name="Weekly Ads" class="sd-link desktop-sub-nav-a">Weekly Ads</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="About Us-e01f1f10-8e0d-46c3-9cdb-f06b576a0105" href="/station" data-name="About Us" data-id="e01f1f10-8e0d-46c3-9cdb-f06b576a0105" data-index="7" class="sd-link has-children desktop-top-nav-a">About Us</a><div data-name="About Us" data-id="e01f1f10-8e0d-46c3-9cdb-f06b576a0105" class="sd-subnav"><ul class="clearfix"><li><a id="People-7ec9baa8-70e4-45b5-a502-88f4a625aa18" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Contact-d30eb8d2-9b44-46f5-a808-19102df23fb6" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="Contests-2a8fe952-2a40-48bb-b521-b3611c34761a" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Schedule-989efaba-6f30-430c-89b0-21a7b35ae403" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Download Our Apps-f6fc212d-9438-45b3-9186-0cb0153cddc1" href="/station/apps" data-name="Download Our Apps" class="sd-link desktop-sub-nav-a">Download Our Apps</a></li><li><a id="Closed Captioning-fec9c7ec-2eff-44fc-8108-f48da8f019c7" href="/station/closed-captioning-concerns" data-name="Closed Captioning" class="sd-link desktop-sub-nav-a">Closed Captioning</a></li><li><a id="Order WSBT Videos-e4283f1a-9f71-451e-80c7-c8f8ba389a5d" href="/station/order-wsbt-videos" data-name="Order WSBT Videos" class="sd-link desktop-sub-nav-a">Order WSBT Videos</a></li><li><a id="Careers-099c5257-56c9-47ca-819b-aa3251748d35" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=99" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="RSS-40a7ae82-843c-48ff-addf-78096bbdcfba" href="/station/subscribe-to-rss-feeds" data-name="RSS" class="sd-link desktop-sub-nav-a">RSS</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="26131012-cb14-4604-9ccf-93b6ecdc4b9d" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WSBT"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-24288e2c-0226-4b96-b704-9b22168acf5b" href="/news" data-name="News" data-id="24288e2c-0226-4b96-b704-9b22168acf5b" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="24288e2c-0226-4b96-b704-9b22168acf5b" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-1741b591-e363-4ebd-8e53-202bb90de258" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Regional-7b3b9d78-7051-441b-98d3-ba1ada5ddf29" href="/news/regional" data-name="Regional" class="sd-link">Regional</a></li><li><a id="touch-large-Nation &amp; World-142d982d-3b89-4fc7-8d9b-f2568848e0ec" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Election-44b58f3c-81ff-4842-a1c4-4c27e3dc297d" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-LIVESTREAM SCHEDULE-82a46fdd-ad60-434d-8e84-82b54e7366ac" href="/news/livestream/livestream-schedule" data-name="LIVESTREAM SCHEDULE" class="sd-link">LIVESTREAM SCHEDULE</a></li><li><a id="touch-large-Health-317903ed-32e3-4e7e-b33d-dc279845f05c" href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a id="touch-large-Business-b38290bf-47f3-4fae-8c7b-a21c7f27dc81" href="/news/business" data-name="Business" class="sd-link">Business</a></li><li><a id="touch-large-Submit a News Tip-eb127372-28c2-46ed-958a-826b33f11ac1" href="/station/submit-a-news-tip-to-wsbt22" data-name="Submit a News Tip" class="sd-link">Submit a News Tip</a></li><li><a id="touch-large-News Links-2d0b26f3-3983-41f8-963b-991a002f3ddc" href="/news/local/wsbt-news-links" data-name="News Links" class="sd-link">News Links</a></li><li><a id="touch-large-Fact Finder-7d82665e-6017-4774-95f4-9accd63db271" href="/news/fact-finder" data-name="Fact Finder" class="sd-link">Fact Finder</a></li><li><a id="touch-large-Cold Case Files-d2e8c6c3-b051-4e78-a463-e87857217a7d" href="/news/cold-case-files" data-name="Cold Case Files" class="sd-link">Cold Case Files</a></li><li><a id="touch-large-FIrst at 4-9be13a0e-210a-41f9-9c92-148637d9f89c" href="/news/first-at-4" data-name="FIrst at 4" class="sd-link">FIrst at 4</a></li><li><a id="touch-large-Auto Matters-71ade291-2800-4f87-a89b-8603d5a78015" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Connect To Congress-cceb9d1f-b44b-4b4f-b008-81cb25001b23" href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a id="touch-large-Content For A Cause-05b8558f-0f9c-45a8-9267-f3cd9798b0df" href="/news/content-for-a-cause" data-name="Content For A Cause" class="sd-link">Content For A Cause</a></li><li><a id="touch-large-Tracking Terror-0b536c5e-ec80-4013-aae6-e17d792a6dc3" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Entertainment-9a62943d-8c12-4816-a8e8-2e5f3abe8779" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Text Alert Sign-up-1933fd17-a746-4302-82a2-e471e6b9dfda" href="/news/text-alert-sign-up" data-name="Text Alert Sign-up" class="sd-link">Text Alert Sign-up</a></li><li><a id="touch-large-News App-291bee29-4d31-43f4-b68c-2dbda8ae32c0" href="/news/news-app" data-name="News App" class="sd-link">News App</a></li><li><a id="touch-large-Hooked on Heroin-f7aaf939-e651-4a37-a760-becf3452be22" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Offbeat-746436fd-354c-4b7b-baad-f0259c863431" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Question of the Day-2829964b-669b-42e7-88fa-f8e31d3e4d02" href="http://wsbt.com/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a id="touch-large-Bottom Line With Boris-7e7f6951-a38b-4366-983b-b9f158e511b3" href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a id="touch-large-Armstrong Army Strong-ac514793-29c6-4b97-8921-1e1697c92925" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a id="touch-large-Inside Your World-35e470d0-ea47-4bef-82ef-a12b5cc2b324" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a id="touch-large-Soar-248383a8-3d7d-499b-9475-4e60e10e1165" href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a id="touch-large-Behind the Headlines-a6e37a04-1999-47a6-bedd-affd0888ed46" href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a id="touch-large-Beyond The Podium-31cebb71-aa41-4613-bde2-b1ebc68c4d29" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a id="touch-large-Question of the Day-c2604b1a-8629-40d3-a5fd-df8e74054652" href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a id="touch-large-Spotlight on America-39895656-ae7a-4569-a1b3-c7d841cee533" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-85831f21-4356-46b3-a340-1687aa1fd96d" href="/weather" data-name="Weather" data-id="85831f21-4356-46b3-a340-1687aa1fd96d" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="85831f21-4356-46b3-a340-1687aa1fd96d" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-5f63e0cb-5e50-48e3-a822-94c938d9ea2f" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Closings &amp; Delays-7cf2b648-20f6-462b-a037-32d7719108c8" href="/weather/closings" data-name="Closings &amp; Delays" class="sd-link">Closings &amp; Delays</a></li><li><a id="touch-large-Sketch the Sky-28777917-3d0a-4fc6-ab34-04e616234c80" href="/weather/sketch-the-sky" data-name="Sketch the Sky" class="sd-link">Sketch the Sky</a></li><li><a id="touch-large-Morning Drive Forecast-dce49a7d-3443-4c62-b95e-f4390a4d4446" href="/weather/morning-drive-forecast" data-name="Morning Drive Forecast" class="sd-link">Morning Drive Forecast</a></li><li><a id="touch-large-7 Day Forecast-abdfa90a-3f90-417f-9280-6a08734ff50b" href="/weather/wsbt-7-day-forecast" data-name="7 Day Forecast" class="sd-link">7 Day Forecast</a></li><li><a id="touch-large-First Alert Weather Cameras-5335a630-830d-4e18-8fcd-afc491cda9d5" href="/weather/cameras" data-name="First Alert Weather Cameras" class="sd-link">First Alert Weather Cameras</a></li><li><a id="touch-large-Weather App-bfbd2c6c-d511-4136-b406-7b9037dab924" href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a id="touch-large-Weather Maps-e878eb47-93e2-4c12-ab18-278d04ec5c6d" href="/weather/maps" data-name="Weather Maps" class="sd-link">Weather Maps</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Chime In-2bc0a8fb-8ff7-45e7-924a-db117c74c0da" href="/chimein" data-name="Chime In" class="sd-link">Chime In<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Sports-250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" href="/sports" data-name="Sports" data-id="250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Notre Dame Sports-2c0e6f51-fb0e-452f-9e5a-013f8476b6e0" href="/sports/notre-dame" data-name="Notre Dame Sports" class="sd-link">Notre Dame Sports</a></li><li><a id="touch-large-Pigskin Preview-d9bad826-4ed5-4a2c-9d5b-af47eba59697" href="/sports/Pigskin-Preview" data-name="Pigskin Preview" class="sd-link">Pigskin Preview</a></li><li><a id="touch-large-Cubs-b86504e8-613c-4bf3-ad9f-52f9bd2c667a" href="/sports/cubs" data-name="Cubs" class="sd-link">Cubs</a></li><li><a id="touch-large-Friday Night Football Fever-5603c942-eea7-412a-9380-943f9a92e6f2" href="/sports/friday-night-football-fever" data-name="Friday Night Football Fever" class="sd-link">Friday Night Football Fever</a></li><li><a id="touch-large-BURGER KING Outstanding Student Athlete-f0ff87d4-7a96-45b7-bc5b-32051e36b36a" href="/sports/outstanding-student-athlete" data-name="BURGER KING Outstanding Student Athlete" class="sd-link">BURGER KING Outstanding Student Athlete</a></li><li><a id="touch-large-High School Sports-24bc006d-3d3e-4f89-9abc-e9929ccac284" href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Life-aaa11f95-cbf0-40a0-aa04-63043e851df7" href="/life" data-name="Life" data-id="aaa11f95-cbf0-40a0-aa04-63043e851df7" class="sd-link has-children">Life<i class="ion-arrow-right-c"></i></a><div data-name="Life" data-id="aaa11f95-cbf0-40a0-aa04-63043e851df7" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Home Sweet Home-4ef18ffe-eaa8-4120-89b1-01e17c345314" href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link">Home Sweet Home</a></li><li><a id="touch-large-Green Thumb-f8c02706-b00e-4ed4-9c70-064a426a996d" href="/life/green-thumb" data-name="Green Thumb" class="sd-link">Green Thumb</a></li><li><a id="touch-large-Coaching With Kerry-854076e0-991c-48f1-b8d4-e1bd9498cae9" href="/life/coaching-with-kerry" data-name="Coaching With Kerry" class="sd-link">Coaching With Kerry</a></li><li><a id="touch-large-Eye on Kids-9eabc2f6-bbc3-4dcf-a1f1-31d6fd29dcd9" href="/life/eye-on-kids" data-name="Eye on Kids" class="sd-link">Eye on Kids</a></li><li><a id="touch-large-Market Basket Minute-b627c6d5-9b95-4bf8-a659-32436421f400" href="/life/market-basket-minute" data-name="Market Basket Minute" class="sd-link">Market Basket Minute</a></li><li><a id="touch-large-Moms First-e2c595db-a10a-4233-92a1-ca2ee58e94c4" href="/life/moms-first" data-name="Moms First" class="sd-link">Moms First</a></li><li><a id="touch-large-Eye on Health-83770bc1-cad4-45d5-ab8f-82723fa71533" href="/life/eye-on-health" data-name="Eye on Health" class="sd-link">Eye on Health</a></li><li><a id="touch-large-Pets-cda33701-e38b-42b0-94a0-d4b0c47d0f85" href="/life/pets" data-name="Pets" class="sd-link">Pets</a></li><li><a id="touch-large-Sick Watch-720f4b9c-64eb-48b5-be31-866632060122" href="/life/sick-watch" data-name="Sick Watch" class="sd-link">Sick Watch</a></li><li><a id="touch-large-Obituaries-f96340fb-d1db-441b-bd45-d0f649664a03" href="/life/wsbt-obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a id="touch-large-Mr. Food Recipes-09143419-e6c3-427d-8110-cf5bd4420ef2" href="/life/mr-food-recipes" data-name="Mr. Food Recipes" class="sd-link">Mr. Food Recipes</a></li><li><a id="touch-large-Senior Living-c6540d0a-d9a8-485b-abed-cc10dd24cb5d" href="/life/senior-living" data-name="Senior Living" class="sd-link">Senior Living</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Community-d9b35d77-a9ba-4d35-b328-2ac85b364d4d" href="#" data-name="Community" data-id="d9b35d77-a9ba-4d35-b328-2ac85b364d4d" class="sd-link has-children">Community<i class="ion-arrow-right-c"></i></a><div data-name="Community" data-id="d9b35d77-a9ba-4d35-b328-2ac85b364d4d" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Community Calendar-1103bcc5-778d-4a62-aac9-fc158076ab7b" href="/community/calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a id="touch-large-Eye on Michiana-178b46a5-e797-451f-81a9-87a1b6550ad9" href="/community/eye-on-michiana" data-name="Eye on Michiana" class="sd-link">Eye on Michiana</a></li><li><a id="touch-large-Home Inspiration-63c37316-2867-456d-83a9-61cb9b64fd14" href="/community/home-inspiration" data-name="Home Inspiration" class="sd-link">Home Inspiration</a></li><li><a id="touch-large-Home Sweet Home-2b455a1f-69ac-4191-a329-a4bb70d33eb4" href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link">Home Sweet Home</a></li><li><a id="touch-large-Indiana Bicentennial-cf6e950b-78ba-492d-a859-1d24f93dafd1" href="/community/indiana-history" data-name="Indiana Bicentennial" class="sd-link">Indiana Bicentennial</a></li><li><a id="touch-large-Sinclair Cares-5e410794-86f2-4938-9ccc-1fb39674fad3" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Adopt a Family-80312e6d-6ca6-49c2-aea9-7e8184fa8a23" href="/community/adopt" data-name="Adopt a Family" class="sd-link">Adopt a Family</a></li><li><a id="touch-large-Holiday Shoppe-06658428-239d-43db-a6f2-f5b3a5c4f415" href="/community/holiday-shoppe" data-name="Holiday Shoppe" class="sd-link">Holiday Shoppe</a></li><li><a id="touch-large-Partner Spotlight-386ef0dc-135b-4621-8099-51ece84f80a4" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-I Love to Read-2caa19d7-c5d2-464e-a234-ea13063ca36b" href="/community/i-love-to-read" data-name="I Love to Read" class="sd-link">I Love to Read</a></li><li><a id="touch-large-Helpful Legal Advice-44d4f55f-e604-47d3-b7c9-c2d785b175b1" href="/sponsored/foley-small" data-name="Helpful Legal Advice" class="sd-link">Helpful Legal Advice</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Shop and Win-61a80516-e304-47ca-99e8-244772fb7f5e" href="/shop-and-win/deals" data-name="Shop and Win" data-id="61a80516-e304-47ca-99e8-244772fb7f5e" class="sd-link has-children">Shop and Win<i class="ion-arrow-right-c"></i></a><div data-name="Shop and Win" data-id="61a80516-e304-47ca-99e8-244772fb7f5e" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Enter to Win-d31ceb65-01f9-4b80-b227-c429e0364787" href="/station/contests" data-name="Enter to Win" class="sd-link">Enter to Win</a></li><li><a id="touch-large-Contest Winners-9d534ee7-d58a-4a4a-8b6b-dd08620d5b3b" href="/shop-and-win/contest-winners" data-name="Contest Winners" class="sd-link">Contest Winners</a></li><li><a id="touch-large-Friday Frenzy-c3145395-71bc-463e-a4b3-b52c7a7e9324" href="http://wsbtdeals.nimbledeals.com/category/friday-frenzy?pageTitle=Friday%20Frenzy" data-name="Friday Frenzy" class="sd-link">Friday Frenzy</a></li><li><a id="touch-large-Wild Wednesdays-4622abf9-c43a-4574-9965-eacdee6f8087" href="http://wsbtdeals.nimbledeals.com/category/wild-wednesdays?pageTitle=Wild%20Wednesdays" data-name="Wild Wednesdays" class="sd-link">Wild Wednesdays</a></li><li><a id="touch-large-Weekly Ads-9d9038f4-0d72-4948-a8bd-18e9a5f3526e" href="/shop-and-win/weekly-ads" data-name="Weekly Ads" class="sd-link">Weekly Ads</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-About Us-e01f1f10-8e0d-46c3-9cdb-f06b576a0105" href="/station" data-name="About Us" data-id="e01f1f10-8e0d-46c3-9cdb-f06b576a0105" class="sd-link has-children">About Us<i class="ion-arrow-right-c"></i></a><div data-name="About Us" data-id="e01f1f10-8e0d-46c3-9cdb-f06b576a0105" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-People-7ec9baa8-70e4-45b5-a502-88f4a625aa18" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Contact-d30eb8d2-9b44-46f5-a808-19102df23fb6" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-Contests-2a8fe952-2a40-48bb-b521-b3611c34761a" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Schedule-989efaba-6f30-430c-89b0-21a7b35ae403" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Download Our Apps-f6fc212d-9438-45b3-9186-0cb0153cddc1" href="/station/apps" data-name="Download Our Apps" class="sd-link">Download Our Apps</a></li><li><a id="touch-large-Closed Captioning-fec9c7ec-2eff-44fc-8108-f48da8f019c7" href="/station/closed-captioning-concerns" data-name="Closed Captioning" class="sd-link">Closed Captioning</a></li><li><a id="touch-large-Order WSBT Videos-e4283f1a-9f71-451e-80c7-c8f8ba389a5d" href="/station/order-wsbt-videos" data-name="Order WSBT Videos" class="sd-link">Order WSBT Videos</a></li><li><a id="touch-large-Careers-099c5257-56c9-47ca-819b-aa3251748d35" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=99" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-RSS-40a7ae82-843c-48ff-addf-78096bbdcfba" href="/station/subscribe-to-rss-feeds" data-name="RSS" class="sd-link">RSS</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-26131012-cb14-4604-9ccf-93b6ecdc4b9d" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="24288e2c-0226-4b96-b704-9b22168acf5b" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/regional" data-name="Regional" class="sd-link">Regional</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/livestream/livestream-schedule" data-name="LIVESTREAM SCHEDULE" class="sd-link">LIVESTREAM SCHEDULE</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/business" data-name="Business" class="sd-link">Business</a></li><li><a href="/station/submit-a-news-tip-to-wsbt22" data-name="Submit a News Tip" class="sd-link">Submit a News Tip</a></li><li><a href="/news/local/wsbt-news-links" data-name="News Links" class="sd-link">News Links</a></li><li><a href="/news/fact-finder" data-name="Fact Finder" class="sd-link">Fact Finder</a></li><li><a href="/news/cold-case-files" data-name="Cold Case Files" class="sd-link">Cold Case Files</a></li><li><a href="/news/first-at-4" data-name="FIrst at 4" class="sd-link">FIrst at 4</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/content-for-a-cause" data-name="Content For A Cause" class="sd-link">Content For A Cause</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/text-alert-sign-up" data-name="Text Alert Sign-up" class="sd-link">Text Alert Sign-up</a></li><li><a href="/news/news-app" data-name="News App" class="sd-link">News App</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="http://wsbt.com/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div><div data-name="Weather" data-id="85831f21-4356-46b3-a340-1687aa1fd96d" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings &amp; Delays" class="sd-link">Closings &amp; Delays</a></li><li><a href="/weather/sketch-the-sky" data-name="Sketch the Sky" class="sd-link">Sketch the Sky</a></li><li><a href="/weather/morning-drive-forecast" data-name="Morning Drive Forecast" class="sd-link">Morning Drive Forecast</a></li><li><a href="/weather/wsbt-7-day-forecast" data-name="7 Day Forecast" class="sd-link">7 Day Forecast</a></li><li><a href="/weather/cameras" data-name="First Alert Weather Cameras" class="sd-link">First Alert Weather Cameras</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/maps" data-name="Weather Maps" class="sd-link">Weather Maps</a></li></ul></div><div data-name="Sports" data-id="250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/notre-dame" data-name="Notre Dame Sports" class="sd-link">Notre Dame Sports</a></li><li><a href="/sports/Pigskin-Preview" data-name="Pigskin Preview" class="sd-link">Pigskin Preview</a></li><li><a href="/sports/cubs" data-name="Cubs" class="sd-link">Cubs</a></li><li><a href="/sports/friday-night-football-fever" data-name="Friday Night Football Fever" class="sd-link">Friday Night Football Fever</a></li><li><a href="/sports/outstanding-student-athlete" data-name="BURGER KING Outstanding Student Athlete" class="sd-link">BURGER KING Outstanding Student Athlete</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li></ul></div><div data-name="Life" data-id="aaa11f95-cbf0-40a0-aa04-63043e851df7" class="sd-subnav"><ul class="clearfix"><li><a href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link">Home Sweet Home</a></li><li><a href="/life/green-thumb" data-name="Green Thumb" class="sd-link">Green Thumb</a></li><li><a href="/life/coaching-with-kerry" data-name="Coaching With Kerry" class="sd-link">Coaching With Kerry</a></li><li><a href="/life/eye-on-kids" data-name="Eye on Kids" class="sd-link">Eye on Kids</a></li><li><a href="/life/market-basket-minute" data-name="Market Basket Minute" class="sd-link">Market Basket Minute</a></li><li><a href="/life/moms-first" data-name="Moms First" class="sd-link">Moms First</a></li><li><a href="/life/eye-on-health" data-name="Eye on Health" class="sd-link">Eye on Health</a></li><li><a href="/life/pets" data-name="Pets" class="sd-link">Pets</a></li><li><a href="/life/sick-watch" data-name="Sick Watch" class="sd-link">Sick Watch</a></li><li><a href="/life/wsbt-obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a href="/life/mr-food-recipes" data-name="Mr. Food Recipes" class="sd-link">Mr. Food Recipes</a></li><li><a href="/life/senior-living" data-name="Senior Living" class="sd-link">Senior Living</a></li></ul></div><div data-name="Community" data-id="d9b35d77-a9ba-4d35-b328-2ac85b364d4d" class="sd-subnav"><ul class="clearfix"><li><a href="/community/calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/eye-on-michiana" data-name="Eye on Michiana" class="sd-link">Eye on Michiana</a></li><li><a href="/community/home-inspiration" data-name="Home Inspiration" class="sd-link">Home Inspiration</a></li><li><a href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link">Home Sweet Home</a></li><li><a href="/community/indiana-history" data-name="Indiana Bicentennial" class="sd-link">Indiana Bicentennial</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/community/adopt" data-name="Adopt a Family" class="sd-link">Adopt a Family</a></li><li><a href="/community/holiday-shoppe" data-name="Holiday Shoppe" class="sd-link">Holiday Shoppe</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/community/i-love-to-read" data-name="I Love to Read" class="sd-link">I Love to Read</a></li><li><a href="/sponsored/foley-small" data-name="Helpful Legal Advice" class="sd-link">Helpful Legal Advice</a></li></ul></div><div data-name="Shop and Win" data-id="61a80516-e304-47ca-99e8-244772fb7f5e" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contests" data-name="Enter to Win" class="sd-link">Enter to Win</a></li><li><a href="/shop-and-win/contest-winners" data-name="Contest Winners" class="sd-link">Contest Winners</a></li><li><a href="http://wsbtdeals.nimbledeals.com/category/friday-frenzy?pageTitle=Friday%20Frenzy" data-name="Friday Frenzy" class="sd-link">Friday Frenzy</a></li><li><a href="http://wsbtdeals.nimbledeals.com/category/wild-wednesdays?pageTitle=Wild%20Wednesdays" data-name="Wild Wednesdays" class="sd-link">Wild Wednesdays</a></li><li><a href="/shop-and-win/weekly-ads" data-name="Weekly Ads" class="sd-link">Weekly Ads</a></li></ul></div><div data-name="About Us" data-id="e01f1f10-8e0d-46c3-9cdb-f06b576a0105" class="sd-subnav"><ul class="clearfix"><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/apps" data-name="Download Our Apps" class="sd-link">Download Our Apps</a></li><li><a href="/station/closed-captioning-concerns" data-name="Closed Captioning" class="sd-link">Closed Captioning</a></li><li><a href="/station/order-wsbt-videos" data-name="Order WSBT Videos" class="sd-link">Order WSBT Videos</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=99" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/subscribe-to-rss-feeds" data-name="RSS" class="sd-link">RSS</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="24288e2c-0226-4b96-b704-9b22168acf5b" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/regional" data-name="Regional" class="sd-link">Regional</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/livestream/livestream-schedule" data-name="LIVESTREAM SCHEDULE" class="sd-link">LIVESTREAM SCHEDULE</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/business" data-name="Business" class="sd-link">Business</a></li><li><a href="/station/submit-a-news-tip-to-wsbt22" data-name="Submit a News Tip" class="sd-link">Submit a News Tip</a></li><li><a href="/news/local/wsbt-news-links" data-name="News Links" class="sd-link">News Links</a></li><li><a href="/news/fact-finder" data-name="Fact Finder" class="sd-link">Fact Finder</a></li><li><a href="/news/cold-case-files" data-name="Cold Case Files" class="sd-link">Cold Case Files</a></li><li><a href="/news/first-at-4" data-name="FIrst at 4" class="sd-link">FIrst at 4</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/content-for-a-cause" data-name="Content For A Cause" class="sd-link">Content For A Cause</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/text-alert-sign-up" data-name="Text Alert Sign-up" class="sd-link">Text Alert Sign-up</a></li><li><a href="/news/news-app" data-name="News App" class="sd-link">News App</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="http://wsbt.com/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div><div data-name="Weather" data-id="85831f21-4356-46b3-a340-1687aa1fd96d" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings &amp; Delays" class="sd-link">Closings &amp; Delays</a></li><li><a href="/weather/sketch-the-sky" data-name="Sketch the Sky" class="sd-link">Sketch the Sky</a></li><li><a href="/weather/morning-drive-forecast" data-name="Morning Drive Forecast" class="sd-link">Morning Drive Forecast</a></li><li><a href="/weather/wsbt-7-day-forecast" data-name="7 Day Forecast" class="sd-link">7 Day Forecast</a></li><li><a href="/weather/cameras" data-name="First Alert Weather Cameras" class="sd-link">First Alert Weather Cameras</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/maps" data-name="Weather Maps" class="sd-link">Weather Maps</a></li></ul></div><div data-name="Chime In" data-id="2bc0a8fb-8ff7-45e7-924a-db117c74c0da" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Sports" data-id="250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/notre-dame" data-name="Notre Dame Sports" class="sd-link">Notre Dame Sports</a></li><li><a href="/sports/Pigskin-Preview" data-name="Pigskin Preview" class="sd-link">Pigskin Preview</a></li><li><a href="/sports/cubs" data-name="Cubs" class="sd-link">Cubs</a></li><li><a href="/sports/friday-night-football-fever" data-name="Friday Night Football Fever" class="sd-link">Friday Night Football Fever</a></li><li><a href="/sports/outstanding-student-athlete" data-name="BURGER KING Outstanding Student Athlete" class="sd-link">BURGER KING Outstanding Student Athlete</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li></ul></div><div data-name="Life" data-id="aaa11f95-cbf0-40a0-aa04-63043e851df7" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link">Home Sweet Home</a></li><li><a href="/life/green-thumb" data-name="Green Thumb" class="sd-link">Green Thumb</a></li><li><a href="/life/coaching-with-kerry" data-name="Coaching With Kerry" class="sd-link">Coaching With Kerry</a></li><li><a href="/life/eye-on-kids" data-name="Eye on Kids" class="sd-link">Eye on Kids</a></li><li><a href="/life/market-basket-minute" data-name="Market Basket Minute" class="sd-link">Market Basket Minute</a></li><li><a href="/life/moms-first" data-name="Moms First" class="sd-link">Moms First</a></li><li><a href="/life/eye-on-health" data-name="Eye on Health" class="sd-link">Eye on Health</a></li><li><a href="/life/pets" data-name="Pets" class="sd-link">Pets</a></li><li><a href="/life/sick-watch" data-name="Sick Watch" class="sd-link">Sick Watch</a></li><li><a href="/life/wsbt-obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a href="/life/mr-food-recipes" data-name="Mr. Food Recipes" class="sd-link">Mr. Food Recipes</a></li><li><a href="/life/senior-living" data-name="Senior Living" class="sd-link">Senior Living</a></li></ul></div><div data-name="Community" data-id="d9b35d77-a9ba-4d35-b328-2ac85b364d4d" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/community/calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/eye-on-michiana" data-name="Eye on Michiana" class="sd-link">Eye on Michiana</a></li><li><a href="/community/home-inspiration" data-name="Home Inspiration" class="sd-link">Home Inspiration</a></li><li><a href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link">Home Sweet Home</a></li><li><a href="/community/indiana-history" data-name="Indiana Bicentennial" class="sd-link">Indiana Bicentennial</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/community/adopt" data-name="Adopt a Family" class="sd-link">Adopt a Family</a></li><li><a href="/community/holiday-shoppe" data-name="Holiday Shoppe" class="sd-link">Holiday Shoppe</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/community/i-love-to-read" data-name="I Love to Read" class="sd-link">I Love to Read</a></li><li><a href="/sponsored/foley-small" data-name="Helpful Legal Advice" class="sd-link">Helpful Legal Advice</a></li></ul></div><div data-name="Shop and Win" data-id="61a80516-e304-47ca-99e8-244772fb7f5e" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contests" data-name="Enter to Win" class="sd-link">Enter to Win</a></li><li><a href="/shop-and-win/contest-winners" data-name="Contest Winners" class="sd-link">Contest Winners</a></li><li><a href="http://wsbtdeals.nimbledeals.com/category/friday-frenzy?pageTitle=Friday%20Frenzy" data-name="Friday Frenzy" class="sd-link">Friday Frenzy</a></li><li><a href="http://wsbtdeals.nimbledeals.com/category/wild-wednesdays?pageTitle=Wild%20Wednesdays" data-name="Wild Wednesdays" class="sd-link">Wild Wednesdays</a></li><li><a href="/shop-and-win/weekly-ads" data-name="Weekly Ads" class="sd-link">Weekly Ads</a></li></ul></div><div data-name="About Us" data-id="e01f1f10-8e0d-46c3-9cdb-f06b576a0105" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/apps" data-name="Download Our Apps" class="sd-link">Download Our Apps</a></li><li><a href="/station/closed-captioning-concerns" data-name="Closed Captioning" class="sd-link">Closed Captioning</a></li><li><a href="/station/order-wsbt-videos" data-name="Order WSBT Videos" class="sd-link">Order WSBT Videos</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=99" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/subscribe-to-rss-feeds" data-name="RSS" class="sd-link">RSS</a></li></ul></div><div data-name="Circa" data-id="26131012-cb14-4604-9ccf-93b6ecdc4b9d" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/news" data-name="News" data-id="24288e2c-0226-4b96-b704-9b22168acf5b" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="24288e2c-0226-4b96-b704-9b22168acf5b" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/regional" data-name="Regional" class="sd-link">Regional</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/livestream/livestream-schedule" data-name="LIVESTREAM SCHEDULE" class="sd-link">LIVESTREAM SCHEDULE</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/business" data-name="Business" class="sd-link">Business</a></li><li><a href="/station/submit-a-news-tip-to-wsbt22" data-name="Submit a News Tip" class="sd-link">Submit a News Tip</a></li><li><a href="/news/local/wsbt-news-links" data-name="News Links" class="sd-link">News Links</a></li><li><a href="/news/fact-finder" data-name="Fact Finder" class="sd-link">Fact Finder</a></li><li><a href="/news/cold-case-files" data-name="Cold Case Files" class="sd-link">Cold Case Files</a></li><li><a href="/news/first-at-4" data-name="FIrst at 4" class="sd-link">FIrst at 4</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/content-for-a-cause" data-name="Content For A Cause" class="sd-link">Content For A Cause</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/text-alert-sign-up" data-name="Text Alert Sign-up" class="sd-link">Text Alert Sign-up</a></li><li><a href="/news/news-app" data-name="News App" class="sd-link">News App</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="http://wsbt.com/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="85831f21-4356-46b3-a340-1687aa1fd96d" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="85831f21-4356-46b3-a340-1687aa1fd96d" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings &amp; Delays" class="sd-link">Closings &amp; Delays</a></li><li><a href="/weather/sketch-the-sky" data-name="Sketch the Sky" class="sd-link">Sketch the Sky</a></li><li><a href="/weather/morning-drive-forecast" data-name="Morning Drive Forecast" class="sd-link">Morning Drive Forecast</a></li><li><a href="/weather/wsbt-7-day-forecast" data-name="7 Day Forecast" class="sd-link">7 Day Forecast</a></li><li><a href="/weather/cameras" data-name="First Alert Weather Cameras" class="sd-link">First Alert Weather Cameras</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/maps" data-name="Weather Maps" class="sd-link">Weather Maps</a></li></ul></div></div><div class="sd-nav-item"><a href="/chimein" data-name="Chime In" data-id="2bc0a8fb-8ff7-45e7-924a-db117c74c0da" data-index="2" class="sd-link">Chime In</a></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" data-index="3" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="250dfe97-9a0d-4571-a4ab-ea49ec86b0c3" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/notre-dame" data-name="Notre Dame Sports" class="sd-link">Notre Dame Sports</a></li><li><a href="/sports/Pigskin-Preview" data-name="Pigskin Preview" class="sd-link">Pigskin Preview</a></li><li><a href="/sports/cubs" data-name="Cubs" class="sd-link">Cubs</a></li><li><a href="/sports/friday-night-football-fever" data-name="Friday Night Football Fever" class="sd-link">Friday Night Football Fever</a></li><li><a href="/sports/outstanding-student-athlete" data-name="BURGER KING Outstanding Student Athlete" class="sd-link">BURGER KING Outstanding Student Athlete</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li></ul></div></div><div class="sd-nav-item"><a href="/life" data-name="Life" data-id="aaa11f95-cbf0-40a0-aa04-63043e851df7" data-index="4" class="sd-link has-children">Life</a><div data-name="Life" data-id="aaa11f95-cbf0-40a0-aa04-63043e851df7" class="sd-subnav"><ul class="clearfix"><li><a href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link">Home Sweet Home</a></li><li><a href="/life/green-thumb" data-name="Green Thumb" class="sd-link">Green Thumb</a></li><li><a href="/life/coaching-with-kerry" data-name="Coaching With Kerry" class="sd-link">Coaching With Kerry</a></li><li><a href="/life/eye-on-kids" data-name="Eye on Kids" class="sd-link">Eye on Kids</a></li><li><a href="/life/market-basket-minute" data-name="Market Basket Minute" class="sd-link">Market Basket Minute</a></li><li><a href="/life/moms-first" data-name="Moms First" class="sd-link">Moms First</a></li><li><a href="/life/eye-on-health" data-name="Eye on Health" class="sd-link">Eye on Health</a></li><li><a href="/life/pets" data-name="Pets" class="sd-link">Pets</a></li><li><a href="/life/sick-watch" data-name="Sick Watch" class="sd-link">Sick Watch</a></li><li><a href="/life/wsbt-obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a href="/life/mr-food-recipes" data-name="Mr. Food Recipes" class="sd-link">Mr. Food Recipes</a></li><li><a href="/life/senior-living" data-name="Senior Living" class="sd-link">Senior Living</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Community" data-id="d9b35d77-a9ba-4d35-b328-2ac85b364d4d" data-index="5" class="sd-link has-children">Community</a><div data-name="Community" data-id="d9b35d77-a9ba-4d35-b328-2ac85b364d4d" class="sd-subnav"><ul class="clearfix"><li><a href="/community/calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/eye-on-michiana" data-name="Eye on Michiana" class="sd-link">Eye on Michiana</a></li><li><a href="/community/home-inspiration" data-name="Home Inspiration" class="sd-link">Home Inspiration</a></li><li><a href="/life/home-sweet-home" data-name="Home Sweet Home" class="sd-link">Home Sweet Home</a></li><li><a href="/community/indiana-history" data-name="Indiana Bicentennial" class="sd-link">Indiana Bicentennial</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/community/adopt" data-name="Adopt a Family" class="sd-link">Adopt a Family</a></li><li><a href="/community/holiday-shoppe" data-name="Holiday Shoppe" class="sd-link">Holiday Shoppe</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/community/i-love-to-read" data-name="I Love to Read" class="sd-link">I Love to Read</a></li><li><a href="/sponsored/foley-small" data-name="Helpful Legal Advice" class="sd-link">Helpful Legal Advice</a></li></ul></div></div><div class="sd-nav-item"><a href="/shop-and-win/deals" data-name="Shop and Win" data-id="61a80516-e304-47ca-99e8-244772fb7f5e" data-index="6" class="sd-link has-children">Shop and Win</a><div data-name="Shop and Win" data-id="61a80516-e304-47ca-99e8-244772fb7f5e" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contests" data-name="Enter to Win" class="sd-link">Enter to Win</a></li><li><a href="/shop-and-win/contest-winners" data-name="Contest Winners" class="sd-link">Contest Winners</a></li><li><a href="http://wsbtdeals.nimbledeals.com/category/friday-frenzy?pageTitle=Friday%20Frenzy" data-name="Friday Frenzy" class="sd-link">Friday Frenzy</a></li><li><a href="http://wsbtdeals.nimbledeals.com/category/wild-wednesdays?pageTitle=Wild%20Wednesdays" data-name="Wild Wednesdays" class="sd-link">Wild Wednesdays</a></li><li><a href="/shop-and-win/weekly-ads" data-name="Weekly Ads" class="sd-link">Weekly Ads</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="About Us" data-id="e01f1f10-8e0d-46c3-9cdb-f06b576a0105" data-index="7" class="sd-link has-children">About Us</a><div data-name="About Us" data-id="e01f1f10-8e0d-46c3-9cdb-f06b576a0105" class="sd-subnav"><ul class="clearfix"><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/apps" data-name="Download Our Apps" class="sd-link">Download Our Apps</a></li><li><a href="/station/closed-captioning-concerns" data-name="Closed Captioning" class="sd-link">Closed Captioning</a></li><li><a href="/station/order-wsbt-videos" data-name="Order WSBT Videos" class="sd-link">Order WSBT Videos</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=99" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/subscribe-to-rss-feeds" data-name="RSS" class="sd-link">RSS</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="26131012-cb14-4604-9ccf-93b6ecdc4b9d" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-26.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0001', 
    templateid:'0011',
    latitude:"41.660771",
    longitude:"-86.158204", 
    zoomLevel:"7",
    type:"map"
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-35.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Notre Dame prepping for Cotton Bowl </h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/sports/content/notre-dame-prepping-for-cotton-bowl" data-title="Notre Dame prepping for Cotton Bowl " data-uuid="e774d9dd-4806-4874-90ee-032e24c89592" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by WSBT 22 Sports</p><p data-date="1544228484000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-e774d9dd-4806-4874-90ee-032e24c89592" data-file="https://content.uplynk.com/2951a70e773a4270ae86a407e14f70c5.m3u8?tc=1&amp;exp=1544327583&amp;rn=35898412&amp;ct=a&amp;cid=2951a70e773a4270ae86a407e14f70c5&amp;sig=bc0ef43d19a8c207306352f58676c20a8d438d868eb765f170bb242388390b73" data-mp4="" data-title="WSBTThumbnail" data-image="//static-35.sinclairstoryline.com/resources/media/de2aa9e6-e9c9-48d3-9f77-0178a43f02e9-large16x9_poster_33df6200d413465397789dd1e05d51e9.png?1544228468099" data-zone="/4756/WSBT/Web/sports/content" data-assetId="2951a70e773a4270ae86a407e14f70c5" data-embedUrl="//wsbt.com/embed/sports/content/notre-dame-prepping-for-cotton-bowl" class="player"><img src="//static-35.sinclairstoryline.com/resources/media/de2aa9e6-e9c9-48d3-9f77-0178a43f02e9-large16x9_poster_33df6200d413465397789dd1e05d51e9.png?1544228468099"/></div></div><div class="sd-news-story-caption"><p>WSBTThumbnail</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wsbt.com/sports/content/notre-dame-prepping-for-cotton-bowl" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><p>The Fighting Irish football team is under a month away from playing on the second biggest stage in college football.</p><p>The only thing bigger would be the title game.</p><p>But are the Irish ready for the spotlight? It's a fair question..</p><p>Brian Kelly's teams have not played so well in settings like this in the past.</p><p>There was the 2012 beatdown by Alabama in the title game and, more recently, then Number 3 Notre Dame took on Miami in a top 10 game last year and got embarrassed 41-8.</p><p>Those big moments are not lost on coach Kelly, who said he feels his team is better prepared now to handle the big stage of the semi-final.</p><p>"We've done a much better job over the last year and a half in preparing for that," he said. "So I just think that we're further along, I'm better at it in terms of helping our kids with it the whole episode with the Miami thing where it was  such a big moment and I thought we were ready for it, you know the playoff environment is similar to that and so I want to make sure that we handle it in a similar fashion. I want to take some of the precautions or some of the steps necessary to make sure that when we flip to a game kind of mentality that they're ready for you know what may happen in that kind of environment."</p><p>The Irish will take on Clemson on December 29th in the Cotton Bowl.</p><p><br></p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="component-ddb-5x5-v2 ddb-no-margin position-1"></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-17.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><!-- TABOOLA type_news_v3/custom/outbrain/v4--><div id="taboola-below-article-thumbnails-1st--organic"></div><div id="taboola-below-article-thumbnails-2nd"></div><script>window._taboola = window._taboola || [];
if(!sinclairDigital.taboola_loaded){

if(sinclairDigital && sinclairDigital.pageData && sinclairDigital.pageData.story){
  _taboola.push({ article:"auto", url:"http://wsbt.com/sports/content/notre-dame-prepping-for-cotton-bowl" });
} else {
  _taboola.push({ other:"auto" });
}

!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sinclair-network/loader.js',
'tb_loader_script');
sinclairDigital.taboola_loaded = true;
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}}

_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-1st--organic',
placement: 'Below Article Thumbnails 1st - Organic',
target_type: 'mix'
});

_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});

_taboola.push({flush: true});</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/fact-finder/high-school-senior-inspires-others-and-continues-overcoming-obstacles" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1542671214000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">SPECIAL REPORT: High school senior inspires others and continues overcoming obstacles</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/3f02bfee-9701-49e8-9012-d4c00d359e6f-small1x1_rose.PNG?1542671203097" alt="SPECIAL REPORT: High school senior inspires others and continues overcoming obstacles" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/offbeat/life-size-star-wars-display-takes-over-yard-for-halloween-10-17-2018" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1539800630000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Life-size Star Wars display takes over yard for Halloween</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/df51e8a2-8652-44c3-8c02-ddf20c171f4d-small1x1_starwarshalloweendisplay.jpg?1539800387522" alt="Life-size Star Wars display takes over yard for Halloween" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/investigation-looks-at-how-documents-ended-up-in-homes-yard" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1544191441000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Investigation looks at how documents ended up in home's yard</h4></div><div class="media-right"><img src="//static-34.sinclairstoryline.com/resources/media/6fec7895-bfb9-454b-92f3-3fd65624f4bc-small1x1_st_joseph_county_indiana_wsbt.JPG?1544191421647" alt="Investigation looks at how documents ended up in home's yard" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/two-killed-in-osceola-crash" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1544094825000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Coroner identifies two people killed in Osceola crash</h4></div><div class="media-right"><img src="//static-11.sinclairstoryline.com/resources/media/7ba50e82-aa4f-4852-a34d-430cc3466c43-small1x1_fatalosceola.jpg?1544135421825" alt="Coroner identifies two people killed in Osceola crash" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/health/seattle-woman-dies-from-rare-brain-eating-infection-after-using-neti-pot-with-tap-water" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1544150050000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Seattle woman dies from rare brain-eating infection after rinsing sinuses with tap water </h4></div><div class="media-right"><img src="//static-10.sinclairstoryline.com/resources/media/e487e6bc-88ae-4cb0-acab-198fade63d93-small1x1_balamuthiahomepageimage.jpg?1544149504575" alt="Seattle woman dies from rare brain-eating infection after rinsing sinuses with tap water " class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WSBT</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/WSBTNews/" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wsbt-tv'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact Us',
    nodePathUrl:'/station/contact'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/nation-world/gallery/kanawha-county-middle-school-teacher-arrested"><div class="teaser-image"><!--img(src="//static-30.sinclairstoryline.com/resources/media/8a3724e8-1653-431a-a3a8-9a709c65292d-small16x9_Teacher1.JPG?1544213290081", alt="West Virginia teacher accused of sending nude photos to former middle school student")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-17.sinclairstoryline.com/resources/media/8a3724e8-1653-431a-a3a8-9a709c65292d-medium16x9_Teacher1.JPG?1544213290572"/><source media="(min-width: 1025px)" srcset="//static-17.sinclairstoryline.com/resources/media/8a3724e8-1653-431a-a3a8-9a709c65292d-medium16x9_Teacher1.JPG?1544213290572"/><source media="(min-width: 768px)" srcset="//static-34.sinclairstoryline.com/resources/media/8a3724e8-1653-431a-a3a8-9a709c65292d-large36x25_Teacher1.JPG?1544213290100"/><source media="(min-width: 10px)" srcset="//static-34.sinclairstoryline.com/resources/media/8a3724e8-1653-431a-a3a8-9a709c65292d-large36x25_Teacher1.JPG?1544213290100"/><img src="//static-30.sinclairstoryline.com/resources/media/8a3724e8-1653-431a-a3a8-9a709c65292d-small16x9_Teacher1.JPG?1544213290081" alt="West Virginia teacher accused of sending nude photos to former middle school student"/></picture></div><div class="teaser-item-title">West Virginia teacher accused of sending nude photos to former middle school student</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/two-killed-in-osceola-crash"><div class="teaser-image"><!--img(src="//static-25.sinclairstoryline.com/resources/media/7ba50e82-aa4f-4852-a34d-430cc3466c43-small16x9_fatalosceola.jpg?1544135421596", alt="Coroner identifies two people killed in Osceola crash")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-26.sinclairstoryline.com/resources/media/7ba50e82-aa4f-4852-a34d-430cc3466c43-medium16x9_fatalosceola.jpg?1544135421994"/><source media="(min-width: 1025px)" srcset="//static-26.sinclairstoryline.com/resources/media/7ba50e82-aa4f-4852-a34d-430cc3466c43-medium16x9_fatalosceola.jpg?1544135421994"/><source media="(min-width: 768px)" srcset="//static-18.sinclairstoryline.com/resources/media/7ba50e82-aa4f-4852-a34d-430cc3466c43-large36x25_fatalosceola.jpg?1544135421629"/><source media="(min-width: 10px)" srcset="//static-18.sinclairstoryline.com/resources/media/7ba50e82-aa4f-4852-a34d-430cc3466c43-large36x25_fatalosceola.jpg?1544135421629"/><img src="//static-25.sinclairstoryline.com/resources/media/7ba50e82-aa4f-4852-a34d-430cc3466c43-small16x9_fatalosceola.jpg?1544135421596" alt="Coroner identifies two people killed in Osceola crash"/></picture></div><div class="teaser-item-title">Coroner identifies two people killed in Osceola crash</div></a></li><li class="teaser-list-item "><a href="/news/offbeat/gallery/baby-elephant-born-at-columbus-zoo-shows-off-its-cuteness-immediately"><div class="teaser-image"><!--img(src="//static-40.sinclairstoryline.com/resources/media/b4383d88-8fcc-4d7d-9196-fc661b9f38bc-small16x9_AsianElephantCalf0459GrahmS.JonesColumbusZooandAquarium.jpg?1544110651129", alt="Baby elephant born at Columbus Zoo, shows off its cuteness immediately")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-41.sinclairstoryline.com/resources/media/b4383d88-8fcc-4d7d-9196-fc661b9f38bc-medium16x9_AsianElephantCalf0459GrahmS.JonesColumbusZooandAquarium.jpg?1544110651536"/><source media="(min-width: 1025px)" srcset="//static-41.sinclairstoryline.com/resources/media/b4383d88-8fcc-4d7d-9196-fc661b9f38bc-medium16x9_AsianElephantCalf0459GrahmS.JonesColumbusZooandAquarium.jpg?1544110651536"/><source media="(min-width: 768px)" srcset="//static-41.sinclairstoryline.com/resources/media/b4383d88-8fcc-4d7d-9196-fc661b9f38bc-large36x25_AsianElephantCalf0459GrahmS.JonesColumbusZooandAquarium.jpg?1544110651114"/><source media="(min-width: 10px)" srcset="//static-41.sinclairstoryline.com/resources/media/b4383d88-8fcc-4d7d-9196-fc661b9f38bc-large36x25_AsianElephantCalf0459GrahmS.JonesColumbusZooandAquarium.jpg?1544110651114"/><img src="//static-40.sinclairstoryline.com/resources/media/b4383d88-8fcc-4d7d-9196-fc661b9f38bc-small16x9_AsianElephantCalf0459GrahmS.JonesColumbusZooandAquarium.jpg?1544110651129" alt="Baby elephant born at Columbus Zoo, shows off its cuteness immediately"/></picture></div><div class="teaser-item-title">Baby elephant born at Columbus Zoo, shows off its cuteness immediately</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/secret-service-detail-for-bush-code-name-timberwolf-ends-12-07-2018"><div class="teaser-image"><!--img(src="//static-32.sinclairstoryline.com/resources/media/cfb419a9-9693-48f1-90bb-753a32b659f9-small16x9_AP18337573276738.jpg?1544207381106", alt="Secret Service detail for Bush, code name 'Timberwolf,' ends")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-33.sinclairstoryline.com/resources/media/cfb419a9-9693-48f1-90bb-753a32b659f9-medium16x9_AP18337573276738.jpg?1544207381467"/><source media="(min-width: 1025px)" srcset="//static-33.sinclairstoryline.com/resources/media/cfb419a9-9693-48f1-90bb-753a32b659f9-medium16x9_AP18337573276738.jpg?1544207381467"/><source media="(min-width: 768px)" srcset="//static-33.sinclairstoryline.com/resources/media/cfb419a9-9693-48f1-90bb-753a32b659f9-large36x25_AP18337573276738.jpg?1544207381112"/><source media="(min-width: 10px)" srcset="//static-33.sinclairstoryline.com/resources/media/cfb419a9-9693-48f1-90bb-753a32b659f9-large36x25_AP18337573276738.jpg?1544207381112"/><img src="//static-32.sinclairstoryline.com/resources/media/cfb419a9-9693-48f1-90bb-753a32b659f9-small16x9_AP18337573276738.jpg?1544207381106" alt="Secret Service detail for Bush, code name 'Timberwolf,' ends"/></picture></div><div class="teaser-item-title">Secret Service detail for Bush, code name 'Timberwolf,' ends</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-39.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wsbt.com/sports/content/notre-dame-prepping-for-cotton-bowl" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"notre-dame-prepping-for-cotton-bowl","storyIdentifier":"e774d9dd-4806-4874-90ee-032e24c89592","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-31607109-1&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=notre-dame-prepping-for-cotton-bowl&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-24.sinclairstoryline.com/resources/assets/2018-12-06T21-41Z/wsbt/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/fact-finder/high-school-senior-inspires-others-and-continues-overcoming-obstacles" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1542671214000" class="sd-news-updated"></span><h4 class="media-heading">SPECIAL REPORT: High school senior inspires others and continues overcoming obstacles</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/3f02bfee-9701-49e8-9012-d4c00d359e6f-small1x1_rose.PNG?1542671203097" alt="SPECIAL REPORT: High school senior inspires others and continues overcoming obstacles" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/offbeat/life-size-star-wars-display-takes-over-yard-for-halloween-10-17-2018" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1539800630000" class="sd-news-updated"></span><h4 class="media-heading">Life-size Star Wars display takes over yard for Halloween</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/df51e8a2-8652-44c3-8c02-ddf20c171f4d-small1x1_starwarshalloweendisplay.jpg?1539800387522" alt="Life-size Star Wars display takes over yard for Halloween" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/investigation-looks-at-how-documents-ended-up-in-homes-yard" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1544191441000" class="sd-news-updated"></span><h4 class="media-heading">Investigation looks at how documents ended up in home's yard</h4></div><div class="media-right"><img src="//static-34.sinclairstoryline.com/resources/media/6fec7895-bfb9-454b-92f3-3fd65624f4bc-small1x1_st_joseph_county_indiana_wsbt.JPG?1544191421647" alt="Investigation looks at how documents ended up in home's yard" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/two-killed-in-osceola-crash" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1544094825000" class="sd-news-updated"></span><h4 class="media-heading">Coroner identifies two people killed in Osceola crash</h4></div><div class="media-right"><img src="//static-11.sinclairstoryline.com/resources/media/7ba50e82-aa4f-4852-a34d-430cc3466c43-small1x1_fatalosceola.jpg?1544135421825" alt="Coroner identifies two people killed in Osceola crash" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/health/seattle-woman-dies-from-rare-brain-eating-infection-after-using-neti-pot-with-tap-water" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1544150050000" class="sd-news-updated"></span><h4 class="media-heading">Seattle woman dies from rare brain-eating infection after rinsing sinuses with tap water </h4></div><div class="media-right"><img src="//static-10.sinclairstoryline.com/resources/media/e487e6bc-88ae-4cb0-acab-198fade63d93-small1x1_balamuthiahomepageimage.jpg?1544149504575" alt="Seattle woman dies from rare brain-eating infection after rinsing sinuses with tap water " class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/nation-world/kanawha-county-middle-school-teacher-arrested" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1544212074000" class="sd-news-updated"></span><h4 class="media-heading">West Virginia teacher accused of sending nude photos to former middle school student</h4></div><div class="media-right"><img src="//static-12.sinclairstoryline.com/resources/media/8a3724e8-1653-431a-a3a8-9a709c65292d-small1x1_Teacher1.JPG?1544213290310" alt="West Virginia teacher accused of sending nude photos to former middle school student" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/regional/grand-rapids-body-positively-identified-as-missing-kalamazoo-woman" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1544227953000" class="sd-news-updated"></span><h4 class="media-heading">Grand Rapids body positively identified as missing Kalamazoo woman</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/a1c7a8a6-5c45-4f95-a3dc-99cc76514b75-small1x1_ashleyreginamarieyoung_ctc.jpg?1544227934651" alt="Grand Rapids body positively identified as missing Kalamazoo woman" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/police-find-about-100-grams-of-suspected-marijuana-during-indiana-toll-road-traffic-stop" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1544210436000" class="sd-news-updated"></span><h4 class="media-heading">Police find about 100 grams of suspected marijuana during Indiana Toll Road traffic stop</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/80741baf-5298-4387-93c8-3d5f18c32a73-small1x1_suspectedpot.PNG?1544209953634" alt="Police find about 100 grams of suspected marijuana during Indiana Toll Road traffic stop" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/nation-world/classroom-chaos-teacher-placed-on-leave-following-viral-video" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1544121439000" class="sd-news-updated"></span><h4 class="media-heading">Classroom Chaos: Teacher placed on leave after video shows hectic classroom</h4></div><div class="media-right"><img src="//static-38.sinclairstoryline.com/resources/media/ae9fb129-8ddb-41aa-b693-1c48bfd0fd32-small1x1_ScreenShot20181206at1.32.39PM.png?1544121274249" alt="Classroom Chaos: Teacher placed on leave after video shows hectic classroom" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/indiana-state-police-ask-for-publics-help-in-deadly-hit-and-run" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1544219127000" class="sd-news-updated"></span><h4 class="media-heading">Indiana State Police ask for public's help in deadly hit-and-run</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/4a910d55-9460-4072-a662-5ac892393ffc-small1x1_indianastatepolicegenericwsbt.jpg?1544219121769" alt="Indiana State Police ask for public's help in deadly hit-and-run" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>